Meeting on the ledge

(or why I don't get out much…..)

SirsiDynix and Horizon

Over a month ago, Ed Riding promised on Horizon-l to get back to non-US Horizon users about the issues that have arisen for them since SirsiDynix made its decision not to release Horizon 7.4.3 and HIP 3.10 outside the US. Our current Horizon 7.3.4 is incompatible with MS Vista and has issues with XP SP3. We were promised a reply by 15th November. Today is 20th November and we’re still waiting. Am I alone in wondering whether SirsiDynix is interested?

November 20, 2008 Posted by | Libraries | , | Leave a comment